Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Faire d'un SSD cloné le SSD principal


Tadann
 Partager

Messages recommandés

Bonjour à tous,

ce sujet fait suite à un petit souci référencé dans le lien infra et qui semble désormais résolu

 

Donc suite à ce problème, j'ai cloné mon SSD principal sur mon SSD de 1To.
Sur ce SSD 1To, j'ai ajouté la partitionpour installer mes jeux.

Au terme du clonage, le boot sur le SSD 1To fonctionne parfaitement en appuyant sur F11 pour afficher la liste des possibilités puis en le sélectionnant

Mais voilà... lorsque je me rends dans les paramètres du BIOS je n'arrive pas à paramétrer un boot automatique sur ce SSD tout simplement parce que le BIOS ne me le propose pas dans les options possibles.

Une idée de comment faire pour régler ce souci?

Merci par avance!

 

PS : je joints une capture de mon gestionnaire de disque sur la session windows actuellement ouverte où le boot a été fait sur le ssd 1To)

Gestionnaire des disques.jpg

Modifié par Tadann
Lien vers le commentaire
Partager sur d’autres sites

Bonjour Tadann, et Tonton,

Après le déplacement du système sur un disque plus grand, je ravis que tout fonctionne correctement.
Je suppose que lorsque tu parles de boot automatique sur ce SSD.
Tu veux peut-être dire que  le disque SSD soit le premier proposer dans la liste du démarrage.

Ouvre Exécuter dans la fenêtre tape Msconfig et OK.
Dans l'onglet Démarrage sélectionne ton disque SSD et clique sur le bouton par Défaut
Clique sur Appliquer et OK  >>>  et redémarre ton ordinateur.

Lien vers le commentaire
Partager sur d’autres sites

Rebonjour!

Merci pour les réponses rapides!

En fait en trifouillant un peu dans le BIOS j'ai réussi à trouver le bon menu! Au temps pour moi. Il me reste désormais à trouver comment me débarrasser des partitions de récupération (dont j'ignore absolument l'origine et la date de création) et partition système sur l'ancien SSD pour n'en avoir qu'une seul de 256 Go. Et aussi de savoir si elles sont nécessaires à conserver sur le nouveau SSD. Si jamais vous avez la réponse...

Je vais quand même uploader les photos du BIOS, des fois qu'un autre utilisateur avec une carte mère MSI ait le souci.

Il y a 2 heures, Tonton a dit :

Bonjour @Tadann,

Peux-tu poster un cliché du Boot Menu du BIOS, stp ?

Dans l'ordre des photos
1/ Le menu de Boot obtenu en tapant F11 au démarrage
2/ Le menu général du BIOS en affichage "avancé"
3/ Le menu Settings
4/ Le contenu du menu Settings/Boot
5/ Deuxième image du contenu du menu Settings/Boot, la ligne surlignées est celle qui permet de choisir la priorité de boot (c'est là que je pouvais choisir entre le 750 et le 870)

Il y a 2 heures, tomtom95 a dit :

Bonjour Tadann, et Tonton,

Après le déplacement du système sur un disque plus grand, je ravis que tout fonctionne correctement.
Je suppose que lorsque tu parles de boot automatique sur ce SSD.
Tu veux peut-être dire que  le disque SSD soit le premier proposer dans la liste du démarrage.

Ouvre Exécuter dans la fenêtre tape Msconfig et OK.
Dans l'onglet Démarrage sélectionne ton disque SSD et clique sur le bouton par Défaut
Clique sur Appliquer et OK  >>>  et redémarre ton ordinateur.

J'ai essayé la manip, mais il ne me proposait même pas de passer le SSD par défaut... probablement la conséquence du formatage du SSD 256Go entre temps (ou du fait que j'avais booté dessus au moment où je vous parlais).

Lien vers le commentaire
Partager sur d’autres sites

  • Modérateurs

re, @Tadann,

il y a 36 minutes, Tadann a dit :

En fait en trifouillant un peu dans le BIOS j'ai réussi à trouver le bon menu! Au temps pour moi.

Très bien ! :super:
Il faut effectivement que le SSD système soit en 1er boot, et cela se paramètre dans le boot menu du BIOS (ou UEFI).

il y a 36 minutes, Tadann a dit :

Je vais quand même uploader les photos du BIOS, des fois qu'un autre utilisateur avec une carte mère MSI ait le souci.

C'est très sympa de ta part ! 👍

il y a 36 minutes, Tadann a dit :

Il me reste désormais à trouver comment me débarrasser des partitions de récupération (dont j'ignore absolument l'origine et la date de création) et partition système sur l'ancien SSD pour n'en avoir qu'une seul de 256 Go. Et aussi de savoir si elles sont nécessaires à conserver sur le nouveau SSD. Si jamais vous avez la réponse...

Pour supprimer les partitions non nécessaires, il te suffit d'ouvrir la gestion des disques et de cliquer sur supprimer le volume.
Tu trouveras ici un tuto à ce sujet.

Bonne soirée !

Lien vers le commentaire
Partager sur d’autres sites

Justement j'ai essayé mais le soft ne m'affiche que "Aide" pour ces partitions.

Bon bah... C'est bon, désolé pour le temps que je vous ai fait perdre, j'aurais du mieux chercher...
J'ai utilisé diskpart :).

 

Modifié par Tadann
Lien vers le commentaire
Partager sur d’autres sites

  • Tadann a modifié le titre en [Résolu]Faire d'un SSD cloné le SSD principal
  • Modérateurs

Bonjour @Tadann,

Les partitions de sauvegarde liées à l'OS nouvellement cloné sur le SSD doivent être conservés : je te conseille de ne supprimer que les anciennes partions de sauvegarde dont tu n'as plus besoin.

Par ailleurs, je te conseille de régulièrement effectuer une sauvegarde de l'image disque sur un support externe => voici un tuto bien détaillé 

Je vois que tu as passé le sujet en [Résolu]; je pense donc que tout est OK pour toi.

Bonne continuation ! :-)

 

Lien vers le commentaire
Partager sur d’autres sites

  • Tonton a modifié le titre en [Résolu] Faire d'un SSD cloné le SSD principal

Merci pour l'info, je vais jeter un oeil au tuto.
Et oui, ce devrait être bon, j'ai pu reboot automatiquement sur la nouvelle partition.

Lien vers le commentaire
Partager sur d’autres sites

  • Tadann a modifié le titre en Faire d'un SSD cloné le SSD principal

Re bonjour!

Je réouvre le sujet car... bah car j'ai un gros souci. Faisant toujours suite au premier problème cité en introduction du présent sujet...

Je jouais tranquillement à SW Fallen Order (qui est installé sur le SSD qui contient l'OS, donc le SSD clone) et, au bout d'une heure de jeu environ, l'ordi s'est coupé exactement dans les mêmes conditions que dans le sujet cité.

Sauf que cette fois, au redémarrage, l'ordi m'affiche l'écran joint en image. Je suis allé regarder dans les options de boot, la partition Windows Boot du 870 EVO apparait bien en premier. Mais à chaque démarrage il me l'inverse avec l'option 2 qui est celle de booter sur un CD/DVD.....

Et là c'est le drame, parce que je ne peux plus du tout démarrer l'ordi....

Je précise que parmi les options proposées j'ai tout essayé... et seule la quatrième me permet de relancer l'ordi pour arriver au BIOS

Des idées...?

IMG_3673_2.JPG

Modifié par Tadann
Lien vers le commentaire
Partager sur d’autres sites

  • Tadann a modifié le titre en [Résolu] Faire d'un SSD cloné le SSD principal

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...