Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Ajout impossible d'un périphérique bluetooth


Invité Antonin_W

Messages recommandés

Concernant les pilotes, j'ai suivi ta démarche mais rien ne change comme j'ai pu le dire sur mon message précédent.

J'ai moyen de tester ma clé adaptateur sur un autre PC qui n'a pas le bluetooth d'intégré. Néanmoins, je doute que le problème vient de là car ce que tu entoure/surligner "Non connecté", je le constate aussi sur mon portable et lorsque je mets un appareil, ça fonctionne et le texte est remplacé par le nom de l'appareil ex: "JBL Flip5". Je testerais quand même ce soir pour être rigoureux vis-à-vis de vos conseils et je ferais un retour dans mon prochain message.

Lien vers le commentaire
Partager sur d’autres sites

  • Modérateurs
il y a 8 minutes, Antonin10 a dit :

 Néanmoins, je doute que le problème vient de là car ce que tu entoure/surligner "Non connecté", je le constate aussi sur mon portable et lorsque je mets un appareil, ça fonctionne et le texte est remplacé par le nom de l'appareil ex: "JBL Flip5".

Je constate la même chose chez moi, lorsque le Bluetooth est activé mais qu'aucun appareil n'est connecté, il est indiqué "Non connecté". Mettre en service un appareil déjà couplé (et dont l'association a donc réussi) donne le nom de l'appareil à la place de "Non connecté".

Lien vers le commentaire
Partager sur d’autres sites

Lorsque les pilotes sont en transparent ce sont d'ancien pilote où les périphériques ne sont plus connectés sur l'ordinateur.
Si dans les autres catégories il y a aussi des pilotes  en transparent tu peux sans problème les désinstaller.

Aucun changement c'est normal puisque  l'adaptateur USB Bluetooth n'est pas reconnu comme connecté sur ton PC fixe.
Normalement avec les services Bluetooth démarrer plus les bons pilotes rien explique que cela ne fonctionne pas.
Avec l'adaptateur sur ton portable c'est la même chose, mais le test est tronqué puisque celui-ci a une carte intégrée

Lien vers le commentaire
Partager sur d’autres sites

Je viens de désinstaller l'entièreté des pilotes transparents (avant ta réponse, j'avais un peu peu...) et redémarrer mon pc en restant sur le bouton power. 

A l'allumage, je lance le bluetooth et aucun appareil n'est détecté, puis je vois dans gestionnaire de périph que c'est le pilote générique. Je le mets a jour via Windows Update et le pilote devient      image.png.2fd7e67d346f12ccff366c7acf69fc1c.png

au final... *roulement de tambour* ...

image.thumb.png.5eb078ccc356e56a0c6f74952002cc42.png

 

Je test sur le PC de mon frère ce soir. Il n'a pas le bluetooth d'intégré sur sa carte mère et je vous ferais un retour. 

Lien vers le commentaire
Partager sur d’autres sites

Ok,ce qui nous informe que TP-Link UB5A fonctionne correctement.
Sur ton ordinateur dans autres appareils a quoi correspond ITE Device et la clé USB sandisk 3.2gen1 ?

Autrement il y a peut-être une incohérence chez toi avec ton pc fixe et sa carte réseau intégrée et ton adaptateur USB Bluetooth
As-tu tester de désactiver sur le PC fixe l'ensemble les connexions réseau Wi-Fi et Bluetooth.
Puis sur l'autre PC sans aucun autre périphérique externe de brancher sur le PC ,de rebrancher TP-Link UB5A sur ton PC une fois reconnu.
Après sur l'un de tes appareils sans fil l'éteindre bouton marche/arrêt pendant environ 3 secondes pour réinitialiser.
Ensuite de le rallumer et de faire l'association Bluetooth .

Lien vers le commentaire
Partager sur d’autres sites

ITE je ne saurais dire tour de suite, je vaks chercher. Sandisk 3.2 c'est ma cle USB que je branche parfois et debranche quand je fais des tests bluetooth. 

 

Je n'ai pas bien compris ce que tu me demandes de faire... j'ai un PC fixe (PC 1) un PC portable (PC 2) et j'ai testé la clé sur le PC fixe de mon frere (PC 3).

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Antonin10,

Je vais essayer d'être plus clair
Comme TP-Link UB5A fonctionne sur le PC de ton frère sans carte bluetooth intégré et ailleur que chez toi.
Pour éviter les interférences de la connexion Bluetooth des périphériques chez toi entre le PC avec carte réseau intégrée et ton adaptateur USB Bluetooth
C'est que le PC avec carte réseau intégrée ne soit pas en fonctionnement.
Et avant de faire l'association Bluetooth avec TP-Link UB5A de l'une de tes périphériques.
De réinitialiser sa connexion,je suppose qu'il faut  l'éteindre complétement pour supprimer l'adresse de l'autre carte Bluetooth.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour @tomtom95

Je n'ai pas trouvé à quoi correspond ITE Devices, j'ai débranché tous les ports et rien ne change il reste présent. 

 

Concernant ta manipulation "As-tu tester de désactiver sur le PC fixe l'ensemble les connexions réseau Wi-Fi et Bluetooth.
Puis sur l'autre PC sans aucun autre périphérique externe de brancher sur le PC ,de rebrancher TP-Link UB5A sur ton PC une fois reconnu.
Après sur l'un de tes appareils sans fil l'éteindre bouton marche/arrêt pendant environ 3 secondes pour réinitialiser.
Ensuite de le rallumer et de faire l'association Bluetooth ."

Voici la démarche que j'ai entrepris

-Désactiver toutes les pilotes de la carte réseau ainsi que de l'onglet Bluetooth sur mon PC fixe (PC 1). Sur la photo tout n'est pas désactivé car j'étais en train de le faire quand j'ai screen... 

image.thumb.png.4a5fa51466898d68edc4a2e9f4bee3eb.png

Ensuite j'ai débrancher ma clé TP LINK que j'ai brancher sur l'autre PC (PC 3 et test également sur PC 2 au cas où) la clé TPLINK et lorsqu'elle a été reconnu. Je suis revenu sur mon PC (PC 1) et j'ai éteins mon appareil bluetooth (JBL ou Casque Sony) en restant 3 secondes. J'ai ensuite l'appareil bluetooth est rallumé et tenté l'appariement. Cela ne fonctionne pas. J'ai toujours mon message d'erreur. 

J'ai également essayé d'activer au fur et a mesure les pilotes en testant entre deux et ça ne fonctionne pas. 

 

Je pense que je vais formater mon PC et tester le bluetooth avant toutes modifications. 

Lien vers le commentaire
Partager sur d’autres sites

  • Dylav a modifié le titre en [Résolu] Ajout impossible d'un périphérique bluetooth

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...